Embedding videos

Discussion in 'Suggestions, Problems and Tests' started by Simon, Apr 18, 2014.

  1. Simon

    Simon Moved on Admin Supporter MAP 2017 Koyo Award

    Some of you may have noticed that your You Tube videos aren't embedding.

    I had the same problem recently and thanks to Aegis there is a solution.

    If you post something like this, [ame="https://www.youtube.com/watch?v=QG5Pq8MrvGk"]Beginner Sparring - Top Things to Keep in Mind - YouTube[/ame], the video won't appear.

    This is because the software that embeds the videos doesn't recognise the "s" in "https", so edit out the "s" and your video will embed as usual.
     
    Last edited: Apr 19, 2014
  2. Ero-Sennin

    Ero-Sennin Highly Skilled Peeper Supporter

    [ame="http://www.youtube.com/watch?v=o0EwaBA1VIM"]Praise Dance (Awesome Vines Season 1, Episode 37) - YouTube[/ame]
     
  3. aaradia

    aaradia Choy Li Fut and Yang Tai Chi Chuan Student Moderator Supporter

    That didn't work for me. I just tried it. However, someone posted that tip and a couple of other steps to make them embedd. I thought I would look at it and save it somewhere later.

    Now is later and I can't find it. That is what I get for not doing it immediately.


    It was posted in the last couple of days, but I can't remember where or who posted it? Anyone remember this post that could point me to it? Or maybe the OP of the post I am talking about could post their instructions on this thread?

    Edit- nevermind. I found the post, but the additional information was about the at the beginning and end. That see...ointed removing the "s" isn't working for me.
     
    Last edited: May 13, 2014
  4. Dan93

    Dan93 Valued Member

    I had the same issue a couple of days ago and had to get Simon to embed a video for me.

    Removing the "S" did not work for me either....
     
  5. Unreal Combat

    Unreal Combat Valued Member

    Testing...

    [ame="http://www.youtube.com/watch?v=ub7a1u491xs"]Thai-Tanium Interclub - YouTube[/ame]

    Edit: Worked fine. Removed the S before sending the post and it added the url tags automatically.
     
  6. Fujimoru

    Fujimoru Valued Member

    testing, I havent posted here in awhile

    [ame="http://www.youtube.com/watch?v=4Ws9Q7bbZzs"]http://www.youtube.com/watch?v=4Ws9Q7bbZzs[/ame]
     
  7. Simon

    Simon Moved on Admin Supporter MAP 2017 Koyo Award

    You'll have seen I'm sure the change in appearance of embedded videos.

    You can now post a link starting with http or https.

    This video was posted with the https prefix.

    [ame="https://www.youtube.com/watch?v=DvCN1eIWdz4"]MAP Meet 2014 - YouTube[/ame]
     

Share This Page